Samstag, 25. April 2015

25.4.15:

Messungen am Shimano Nabendynamo, Teil 1

Was mich die ganze Zeit schon brennend interessiert hat sind die Eckdaten des Nabendynamos, den ich ins Vorderrad vom blauen Klappi eingebaut habe. Ich habe mir jetzt endlich mal die Mühe gemacht und einen Anschlussstecker mit 2m Boxenkabel zu verbinden und die Enden ins Multimeter zu stecken. Dank der freien Rolle konnte ich mir ein sicheres Umfeld für die Messung schaffen, in dem ich auch mühelos eine hohe Drehzahl erreichen kann. Aufgrund meiner Erfahrungen mit meiner Beleuchtung die immer wieder durchgeknallt ist bin ich von sehr hohen Werten für die Leerlaufspannung ausgegangen. Meine Schätzung habe ich so bei 85V angesiedelt. Um so überraschter war ich dann über nur 42V bei einer Drehzahl von ca. 8,5 Umdrehungen pro Sekunde, was etwa 45 km/h entspricht. Neben der Leerlaufspannung konnte ich danach auch noch den Kurzschlussstrom ermitteln. Bei ähnlicher Geschwindigkeit lieferte der Dynamo einen Kurzschlussstrom von 0,58A. Ich denke, dass die Impedanz des Dynamos vielleicht so bei 9 Ohm liegen könnte, das zu messen habe ich derzeit leider keine Möglichkeit. Der Gleichstromwiderstand im Stillstand beträgt laut Multimeter ca. 3,7 Ohm.

Was kann ich damit anfangen? Zum einen weiß ich jetzt, dass ich die beiden Lampen am Klapprad auf eine Maximalspannung von 50V dimensionieren muss. Für die beiden antiparallelen LEDs hinten muss ich die Schaltung also bei 50V (minus 2,2V) auf einen Strom von 50mA. Da liege ich mit meinem 1k-Widerstand schon mal sehr gut. Den Schutz der LEDs erkaufe ich mir mit einer schwächeren Leuchtkraft bei niedriger Geschwindigkeit und einem relativ niedrigen Wirkungsgrad der Rücklampe. Bei voller Spannung leisten die LEDs ca 0,1W und der Vorwiderstand rund 2,4W. Hier wird auch schnell klar, dass der Viertelwatt-Widerstand durchaus auch gefährdet ist, zumindest bei höheren Geschwindigkeiten. Aber selbst bei 25V wäre der Widerstand mit 0,6W noch deutlich überlastet. Ich werde wohl mal die Rücklampe aufmachen und schauen, ob das Isoband schon geschmolzen ist.

Als letzte Messung habe ich dann noch das Multimeter an der Rücklampe angeschlossen, und Frontscheinwerfer und Rücklampe habe ich beide drangelassen. Die Spannung war dann bei ~25 km/h etwa bei 7,5V.  In dieser komfortablen Situation vernichtet der Widerstand in der Rücklampe dann nur 28mW. Sehr gut. Es scheint also, dass meine Lichtanlage jetzt erstmal haltbar ist.

Mit der "haltbaren" Lichtanlage habe ich dann gleich mal weiter gemacht, und die Lampe vorne aufgeschraubt. Mal wieder den Akku messen. Ich war dann doch sehr überrascht, 4,5 (!) Volt auf dem LiPo-Akku zu messen. Da kann ich ja froh sein, dass die Lampe nicht wieder in Flammen aufgegangen ist. Was war passiert? Der DCDC-Converter ist defekt und leitet die Eingangsspannung direkt auf den Ausgang. Super. Was nun? Ich werde jetzt mal schauen, wie die Strombelastbarkeit des Spannungsreglers auf dem Board ist...

OK, 3A hat der Regler laut Datasheet, also sollte er nicht überlastet worden sein. Jetzt bin ich natürlich wieder verunsichert. Hab eine der Ersatzplatinen eingebaut und will diese jetzt erst mal ein bisschen beobachten, bevor ich die Lampe wieder zusammenschraube und mit dem Rad rumfahre. Habe echt keine Lust auf so eine Situation wie damals in Sindlingen, als die Lampe plötzlich in Flammen stand und ich kurzfristig Angst hatte, mein blaues Klapprad könnte komplett abbrennen.


Keine Kommentare:

Kommentar posten